As we're expanding the Swift ecosystem and learning more about how easy it can be to clash namespaces between repositories & Swift modules, we're finding that "cute" names are the better route even if they're harder to create.
Like NIOAPNS, I'm open to suggestions for renaming
RedisNIO and would like to open this up to the community.
All suggestions are welcome, even non-"cute" ones!
Some starting ideas:
- RedisNIO (keep it how it is)