version bump to 4.0 may require clean rebuild


(Ted Kremenek) #1

I bumped the version of the compiler to 4.0. This was a change in a variety of places, including CMakeLists.txt. If you encounter an assertion failure when building Version.cpp likely you need to clean rebuild ‘swift’.