Swift-system 1.3.0 released

We have tagged a new minor-version release of swift-system, version 1.3.0.

This release primarily addresses a number of platform support issues, and now requires Swift 5.8. The package now builds on visionOS and can link with musl libc on Linux.

Thanks to our contributors, including four first-time contributors!

We are planning another minor release soon, to address many issues on Windows, as well as adding new features. We felt that a 1.3.0 release was necessary to unblock work using development toolchains.

18 Likes