Status on Sequence.count(where:)

Are we anywhere near fixing the name ambiguity problems that suspended this accepted method? Or are we going to give up and rename it to:

countMatches(with predicate: (Element) throws -> Bool) rethrows -> Int
countMatches(to sample: Element) -> Int

or similar?

5 Likes
Terms of Service

Privacy Policy

Cookie Policy