[Resolved] Build-script failing with 'Environment variable CMAKE must be specified'

The command is utils/build-script --skip-build-benchmarks --skip-ios --skip-watchos --skip-tvos --swift-darwin-supported-archs="$(uname -m)" --release-debuginfo --sccache --swift-disable-dead-stripping --skip-early-swift-driver --bootstrapping=off; I have been using it for years. Last successful checkout and build was a week or two ago, no software updates since. I have already tried a clean build. The error:

[3/3][100%][1.077s] Completed 'compiler-rt'
copying compiler-rt embedded builtins from /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/../lib/clang/14.0.0/lib/darwin into the local clang build directory /Users/mac/Desktop/swift-project/build/Ninja-RelWithDebInfoAssert/llvm-macosx-x86_64/lib/clang/13.0.0/lib/darwin.
Building the standard library for: swift-test-stdlib-macosx-x86_64
Environment variable CMAKE must be specified.
ERROR: command terminated with a non-zero exit status 1, aborting

What could have happened? Recent changes in the utils directory don’t seem like they could be related.

Never mind—I realized I must have unset something in the terminal by accident. Opening a new tab fixed it.