Proposal for Replacing Keyword "subscript" with "subs"

Hello,
I have a proposal to replace the long keyword "subscript" with the shorter version, "subs". The idea is to keep the concise naming style on the language keywords, like "init" and "func".
So, Instead of:
subscript(index: Int) -> Int { ... ...}
we could simple do:
subs(index: Int) -> Int{ ... ...}
Does this mean a big change on the parser side? what do you think?
Thank you!