Is Swift 4.x support still needed for Kitura?

There's a few repositories for Kitura failing CI due to Swift 4 related issues. So I'm wondering whether we need to continue to support it. Is there anyone out there relying on Swift 4 for Kitura (or any Kitura parts)? (Reply here or via survey, whichever you prefer).

Terms of Service

Privacy Policy

Cookie Policy