How to turn off distcc?

while trying to use utils/build-toolchain and utils/build-script, i keep running into

distcc[112661] (dcc_parse_hosts) Warning: .distcc/zeroconf/hosts contained no hosts; can't distribute work
distcc[112661] (dcc_zeroconf_add_hosts) CRITICAL! failed to parse host file.

which is strange, because i was not using the --distcc flag to begin with. i also tried explicitly setting --distcc false, --distcc=false, etc.

what am i doing wrong here?

1 Like

I'm seeing the same problem on Linux, were you able to find a solution?

nope…

I temporarily renamed distcc, and that works, but it's not ideal.

1 Like

what do you mean “renamed distcc”? how were you able to get it to compile?

I just it to distcc2 and distcc-pump to distcc-pump2, and that worked. This is by no means a good solution though.

Terms of Service

Privacy Policy

Cookie Policy