gRPC Swift 1.0.0 ..< 1.2.0: Denial of Service Vulnerabilities

In gRPC Swift versions 1.0.0, 1.1.0 and 1.1.1 there are three vulnerabilities which could lead to a denial of service. These were discovered by fuzz testing.

No workarounds are available and users must upgrade to 1.2.0.

Details of each vulnerability are available in the security advisories on GitHub:

Terms of Service

Privacy Policy

Cookie Policy