Crash on launch of iOS 14 with XCode 13.4.1

We are facing a crash on iOS 14 when we try to launch the app from homescreen (without xcode connected) but do not get the crash when running the code via Xcode 13.4.1 on iOS 14 device.

At first we could not symbolicate the crash report because of its incompleteness but later on trying "App Launch Instruments" we were able to get the stack trace, both are attached below for your reference.

We have already tried to update the development target to 14 of various dynamic frameworks & static libs that Capture is linked against and even tried disabling few of them. But the crash is still reproducible.

both are attached below for your reference.

I don’t see any attachments )-:

Share and Enjoy

Quinn “The Eskimo!” @ DTS @ Apple

@here I was able to solve the crash in dyld by disabling the chained_fixup format using the linker flag "-Xlinker -no_fixup_chains"

Hi @arijain28 do you mind sharing how you are able to come up with this fix?
We're currently experiencing some crash specific for iOS 16.x for specific iPhone models.
Even an "empty" app created from Xcode 14.x is crashing but no stack traces/crash logs were generated.