Vapor dropping support for Ubuntu 16.04

Hi all,

Vapor and its related packages will drop support for Ubuntu 16.04 at the end of the month. Support for Ubuntu 16.04 ended in May 2021 so we are following in line.

Please reach out to us if there are any concerns about these changes.

Thanks,

Vapor Core Team

3 Likes

I assume there should be a "will drop support for" in the middle of this?

Yes thank you! Fixed

Is there a base benchmark for vapor? I want to know his performance.

What kind of performance are you interested in? There are many different aspects such as performance for CPU based work, performance for IO based work (like calling a database or other API), memory performance etc

1 Like

We have a new project and they recommend using go. I need some convincing data.

Vapor is on the TechEmpower benchmarks though as with every benchmark YMMV

Terms of Service

Privacy Policy

Cookie Policy