Trying to install Swift on OpenSUSE

Does anyone know which (if any) of the releases available through Swifly work for OpenSUSE Tumbleweed?