swift2.2 build error on Ubuntu 14.04


(qi bo) #1

Hi,all When I use "swift/utils/build-script -r -j4"to build my swift on Ubuntu 14.04,there is an error "no such module "swiftshims""reported. Did I miss some configure on Ubuntu?BrsBob


(Jordan Rose) #2

It's possible you're hitting SR-23 <https://bugs.swift.org/browse/SR-23>, which Darren Mo tracked down to an incompatible version of libstdc++. We're not quite sure how to fix it yet.

Jordan

···

On Jan 14, 2016, at 6:32, qibo via swift-users <swift-users@swift.org> wrote:

Hi,all
  When I use "swift/utils/build-script -r -j4"to build my swift on Ubuntu 14.04,
there is an error "no such module "swiftshims""reported. Did I miss some configure on
Ubuntu?
Brs
Bob
_______________________________________________
swift-users mailing list
swift-users@swift.org <mailto:swift-users@swift.org>
https://lists.swift.org/mailman/listinfo/swift-users