[Swift CI] Build Failure: OSS - Swift Package - Ubuntu 18.04 (release/5.4) #65

# [FAILURE] oss-swift-5.4-package-linux-ubuntu-18_04 [#65]

Build URL: https://ci.swift.org/job/oss-swift-5.4-package-linux-ubuntu-18_04/65/
Project: oss-swift-5.4-package-linux-ubuntu-18_04
Date of build: Thu, 07 Jan 2021 01:23:59 -0600
Build duration: 2 hr 18 min

Identified problems:- Compile Error: This build failed because of a compile error. Below is a list of all errors in the build log:

Changes- Commit cf62986b9c7c3cd1938da678dd0faff30aed38e3 by github:

The PubgrubError type had become internal at some point since 5.3. This breaks clients that has special handling of PubgrubError. This makes it public again. (#3163)

  • edit: Sources/PackageGraph/Pubgrub/PubgrubDependencyResolver.swift
Terms of Service

Privacy Policy

Cookie Policy