[Swift CI] Build Failure: OSS - Swift Package - Ubuntu 18.04 (release/5.3) #489

# [FAILURE] oss-swift-5.3-package-linux-ubuntu-18_04 [#489]

Build URL: https://ci.swift.org/job/oss-swift-5.3-package-linux-ubuntu-18_04/489/
Project: oss-swift-5.3-package-linux-ubuntu-18_04
Date of build: Fri, 14 Aug 2020 02:12:39 -0500
Build duration: 2 hr 7 min

Identified problems:- Compile Error: This build failed because of a compile error. Below is a list of all errors in the build log:

Changes- Commit 3b96bc2b5e61b508cd39514fa09cfd6c40555440 by arphaman:

[darwin][driver] fix isMacosxVersionLT minimum supported OS version

  • edit: clang/lib/Driver/ToolChains/Darwin.h
  • edit: clang/test/Driver/macos-apple-silicon-slice-link-libs.cpp
  • add: clang/test/Driver/macos-apple-silicon-slice-link-libs-darwin-only.cpp
Terms of Service

Privacy Policy

Cookie Policy