[Swift CI] Build Failure: OSS - Swift Package - Ubuntu 14.04 (swift 5.1) #622

Report

[FAILURE] oss-swift-5.1-package-linux-ubuntu-14_04 [#622]

Build URL:
https://ci.swift.org/job/oss-swift-5.1-package-linux-ubuntu-14_04/622/
Project:
oss-swift-5.1-package-linux-ubuntu-14_04
Date of build:
Wed, 18 Sep 2019 03:16:15 -0500
Build duration:
1 hr 1 min

Identified problems:

  • Compile Error: This build failed because of a compile error. Below is a list of all errors in the build log:
  • Swift Compile Error: Swift compiler error

Changes

  • Commit d627614b34a9b2e3a0eccc04504529518f7be32a by github:
    Revert "[ScriptInterpreter] Initialize globals when loading a scripting

    • delete: lit/Commands/command-script-import.test
    • delete: lit/Commands/Inputs/frame.py
    • edit: source/Plugins/ScriptInterpreter/Python/ScriptInterpreterPython.cpp
Terms of Service

Privacy Policy

Cookie Policy