All for it!
I believe that the “Recv” on the right is a typo here:
since it’s spelled out in other places:
class func machReceive(port: mach_port_t, queue: DispatchQueue? = nil) -> DispatchSourceMachReceive
(If I’m wrong then I object to this one abbreviation.