I had an idea recently about the use of logical operators in Swift, specifically && and ||. I felt that it would be more clear to replace these with the words “and” and “or”. And since most keywords can be used as argument labels in functions now, this should be more feasible than ever. I understand that it isn’t a huge difference, but I feel like it might help make code easier to read, and it would also reduce some confusion for beginners. Could you let me know what you think?