I'd rather have generalized destructuring into a tuple (actually it might be a good idea to allow instantiating with some kind of a tuple syntax - just play around with that thought).
let (width, height) = CGPoint.zero
I'd rather have generalized destructuring into a tuple (actually it might be a good idea to allow instantiating with some kind of a tuple syntax - just play around with that thought).
let (width, height) = CGPoint.zero