I brought this up at the time and it was pointed out that e.g. #file.count
is valid today and means (#file).count
. So we’ll need a different syntax, unfortunately.
This is a very similar problem to Pitch: Fully qualified name syntax and I would love if we end up with a single syntax that can be used for both.