heads-up: need to rebuild LLVM

I’m planning to merge this PR tomorrow:

It requires a change in LLVM from about 2 weeks ago. I’ve been holding the Swift side of the change for a while to increase the chances that people will not run into problems from using an old copy of LLVM. So, if you haven’t updated and rebuilt LLVM in the last few weeks, this would be a good time to do that.