Forum doesn’t honour Auto-Cap setting when using from iPad’s smart keyboard


#1

I find that this forums uses auto-cap when I uses smartkeyboard; but it works fine when I uses on-screen keyboard.

The big problem is that I can’t back out from capitalization if I uses the smart keyboard (pressing shift again will still cap it) and that it also auto-cap after Preformatted text making it really hard to use. At least it would be nice to have non-auto-cap a defaul fallback.


(Nicole Jacque) #2

I think this might be a setting you need to change in General -> Keyboard -> Hardware Keyboard. I am told that Auto Capitalization is on by default.


#3

How did I miss that!! Thank you very much :smiley: