failure to build with recent libstdc++ (SR-4838)


(Lukas Stabe 🙃) #1

Hi swift-lldb-dev!

swift-lldb currently fails to compile with the most recent version of libstdc++ due to a missing include. This is already fixed in upstream lldb (see my comment on https://bugs.swift.org/browse/SR-4838).

Since I am not familiar with the policy regarding merging upstream changes into swift-lldb, could someone more familiar take a look? Should be a pretty easy fix.

Thanks and best wishes,
Lukas