Distcc and pump not disabled by default, build-toolchain

On Slackware 15.0

I'm on a laptop with no networked servers or peers, I'm trying to do a simple compile of the compiler, I wasn't intending to use distcc or pump but build-toolchain is refusing "pump mode requested". Searching the web isn't turning up much help.

I can't see any disable options. distcc and pump are supposed to be disabled by default, I thought.

1 Like

I have the same issue, have you found anything?

@spot I found a solution. It was my distcc hosts which were not correctly configured. I found informations on distcc/INSTALL at master · distcc/distcc · GitHub. I just set ~/.distcc/hosts to


and the build worked (or is working).