Cannot install Swift snapshot from 2019-10-19

Hi there,
I am eagerly awaiting a version of the development tool chain containing a PR from yesterday, but I have trouble installing the latest version.
The package is a lot smaller than the one from the 18th too (544mb vs 881mb).
Might the download be broken?

Thanks for reporting this, there does appear to be an issue with that snapshot. I've filed a bug here: https://bugs.swift.org/projects/SR/issues/SR-11644.

Can you try again with the latest toolchain?

1 Like

Works perfectly! And it supports composing property wrappers! Yay! :slight_smile:
Thanks!

Terms of Service

Privacy Policy

Cookie Policy