Attention - Toolbox update required

Hi all,

We've just pushed a change to the default Vapor template to fix an issue when creating a Docker compose file. This change requires the latest version of the toolbox (18.3.3) which has been out for a week now, so if you get issues running vapor new running brew update && brew upgrade vapor should fix it.

Vapor Core Team

Terms of Service

Privacy Policy

Cookie Policy